To check the LPP Source Fileset

===============================

nim -o showres AIX_V6_1_TL9_SP4_lpp |grep bos.alt_disk_install.rte

To update the lpp_source

========================

nim -o update -a source=/home/in08250a/alt_disk -a packages=all AIX_V6_1_TL9_SP4_lpp

To check the SPOT Fileset

=========================

nim -o showres AIX_V6_1_TL9_SP4_spot |grep bos.alt_disk_install.rte

To update the SPOT

==================

nim -o cust -a lpp_source=AIX_V6_1_TL9_SP4_lpp -a installp_flags=-acNgY -a fixes=update_all AIX_V6_1_TL9_SP4_spot

To adding a fileset to SPOT

===========================

nim -o cust -a filesets=bos.alt_disk_install.rte -a lpp_source=AIX_V6_1_TL9_SP4_lpp AIX_V6_1_TL9_SP4_spot

 

NIM Commands

# nim -Fo reset <client>
# nim -o deallocate -a subclass=all <client>
# nim -o remove <client>
# smitty nim_mkmac
# smitty nim_bosisnt
# cat /etc/bootptab